Java Mailing List Archive

http://www.gg3721.com/

Home » eclipse-plugin-dev.groovy »

[groovy-eclipse-plugin-dev] Groovy 2.0 for Eclipse 3.5 (Galileo)?

Torsten Witte

2012-09-19

Replies: Find Java Web Hosting

Author LoginPost Reply
Hi!

I have an Eclipse RCP application that uses Groovy code inside. The
target platform is Eclipse 3.5.2 and contains the corresponding Groovy
plugin(s) from http://groovy.codehaus.org/Eclipse+Plugin which seem to
use Groovy 1.6.7/1.7.5.
Now I want to use Groovy 2.0 and update the plugins in the target
platform but there are no new plugin versions for Eclipse 3.5.
For some other reasons I can not update the whole target platform to
Eclipse 3.7. or 4.2. at the moment.

Will there come any updates of the Eclipse 3.5 plugins with an actual
Groovy inside?

Regards

  Torsten

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

  http://xircles.codehaus.org/manage_email


©2008 gg3721.com - Jax Systems, LLC, U.S.A.